1. Шаблоны YOOtheme теперь можно взять здесь https://t.me/joinchat/AAAAAE8kLWTMWul8Jt3fmg Кнопка благодарности находится справа
    Скрыть объявление
  2. Платные расширения теперь можно взять тут https://t.me/joinchat/AAAAAEj-JImu2ZZVVQpTvQ Кнопка благодарности находится справа
    Скрыть объявление

Какие системные требования у JBZoo

Тема в разделе "FAQ по JBZoo", создана пользователем admin_forum, 4 ноя 2013.

  1. admin_forum
    Оффлайн

    admin_forum Администратор Команда форума

    На Joomla какой версии можно установить приложение?
    Рекомендуемая платформа: Joomla 2.5.x и выше
    Joomla 1.5 не поддерживается.

    С какой версией Zoo совместимо?
    Рекомендуемая версия Zoo: 3.0.x и выше
    Последнюю официально совместимую версия Zoo всегда можно найти в разделе загрузки

    Имеет ли значение версия PHP?
    5.2.x - Не рекомендуется, т.к официально устарела еще в 2010 году.
    5.3.x - Рекомендуется!
    5.4.x - Не рекомендуется, не смотря на свою перспективность. Некоторые функции были удалены и работа сайта может быть сильно нарушена.

    Дополнительные требования?
    Обязательные расширения для PHP: JSON, mbString, GD, simpleXML, cURL, dom. Обычно они всегда есть у любого хостера.
    Ограничение по памяти - не ниже 64мб
    Ограничение по времени выполнения скрипта - не ниже 10 сек (стандарт для PHP - 30)
    Желательно чтобы был установлен APC
    Будет большим плюсом для вашего сайта, если для отдачи статики используется nginx. Узнавайте в тех поддержке хостинга.

    Так же можно проверить соответствие хостинга с помощью инструмента в компоненте Zoo
    /administrator/index.php?option=com_zoo&controller=manager&task=checkrequirements&tmpl=component
     

Поделиться этой страницей